<!DOCTYPE html>
 
<html prefix="og: http://ogp.me/ns#" itemscope itemtype="https://schema.org/NewsArticle" itemid="/business/2017/mar/13/wedding-chamber-is-committed-to-the-industry/">
<head prefix="fb: http://ogp.me/ns/fb#">
<meta name="msvalidate.01" content="E1BCF7923471E63B3CC7DDA3DE4A41FB"/> <meta name="google-site-verification" content="bxp1knjJzNHgVqXi0tkBFqhiRQYP6Xmg5IYDJk824_c"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/> <meta property="twitter:account_id" content="29825057"/>   <meta name="y_key" content="33c272341f5beade"/>   <meta name="verify-v1" content="ABQIAAAA8L3JFDSZBbRKiOI0oC2hURQ76jIbcG_lJjmaPhfMbLI5tEWvABRborWeQmxtOOd3YJzakYNqhBoeFQ"/> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="news_keywords" content="News,All,Aggregate,Business,Featured,The Sunday"/> <meta name="description" content="Monday, March 13, 2017 | 2 a.m. - With one year now under its belt, the Las Vegas Wedding Chamber of Commerce is dreaming bigger and bolder as it figures out how to ..."/>   <meta property="fb:app_id" content="199953030039639"/> <meta property="og:title" content="Wedding chamber is committed to the industry"/> <meta property="og:url" content="http://vegasinc.com/business/2017/mar/13/wedding-chamber-is-committed-to-the-industry/"/> <meta property="og:site_name" content="VegasInc.com"/> <meta property="og:type" content="article"/> <meta property="og:image" content="http://photos.lasvegassun.com/media/img/photos/2016/08/25/20160825_Sun_Graceland_Chapel_Duffy_LE20_t600.jpg?42b0fb247f69dabe2ae440581a34634cbc5420f3"/>   <meta property="og:description" content="With one year now under its belt, the Las Vegas Wedding Chamber of Commerce is dreaming bigger and bolder as it figures out how to reverse the decline in weddings taking place in Clark County. And although members of the public-private partnership believe it may take years to see the ..."/> <meta name="twitter:card" content="summary"/> <meta name="twitter:image" content="http://photos.lasvegassun.com/media/img/photos/2016/08/25/20160825_Sun_Graceland_Chapel_Duffy_LE20_r100x100.jpg?b3c07ccb2170322b6086abdb714037205a461b06"/> <meta name="twitter:site" content="@VegasINC"/> <meta name="twitter:creator" content="@@aprilcore"/> <meta property="article:author" content="http://vegasinc.comhttps://lasvegassun.com/staff/april-corbin/"/> <meta property="article:published_time" content="2017-03-13T02:00"/> <link rel="image_src" href="//photos.lasvegassun.com/media/img/photos/2016/08/25/20160825_Sun_Graceland_Chapel_Duffy_LE20_t378.jpg?42670983c634e7c20626cc4856c543752c0d8b2f"/> <title>Wedding chamber is committed to the industry - VEGAS INC</title> <link rel="shortcut icon" href="//media.vegasinc.com/assets/images/favicon.ico"/> <link rel="apple-touch-icon-precomposed" href="//media.vegasinc.com/assets/images/apple-touch-icon-precomposed.png"/> <link href='https://fonts.googleapis.com/css?family=Raleway:400,100,200,300,500,600,700' rel='stylesheet' type='text/css'> <link href="//media.vegasinc.com/assets/css/print.css" type="text/css" rel="stylesheet" media="print"> <link href="//media.vegasinc.com/assets/css/vi-screen-1485999100978.css" type="text/css" rel="stylesheet" media="screen"> <style type="text/css">#mainContent.locked{margin-top:180px;}.navbar.locked{position:fixed;top:25px;margin-top:0px;width:100%;}.locked .scrollLogo{display:block!important;}</style> <script type="text/javascript" src="//media.vegasinc.com/assets/js/thirdparty-1484680093622.js"></script>   <!--[if lt IE 9]> <style type="text/css">
            #mainContent { max-width: 1024px; margin: 0px auto; }
            #colA { clear: left; float: left; width: 644px; }
            #colB { clear: right; float: right; width: 320px; }
            #footer { width: 100%; }
        </style> <script type="text/javascript" src="//media.vegasinc.com/assets/js/html5shiv.js"></script> <script type="text/javascript" src="//media.vegasinc.com/assets/js/respond.min.js"></script> <![endif]-->   <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18063311" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=18063311&cv=2.0&cj=1"/> </noscript>   <script type="text/javascript" charset="utf-8" src="//www.google.com/jsapi?key=ABQIAAAA8L3JFDSZBbRKiOI0oC2hURQ76jIbcG_lJjmaPhfMbLI5tEWvABRborWeQmxtOOd3YJzakYNqhBoeFQ"></script> <script>
        var _sf_startpt=(new Date()).getTime();
    </script> <script>
        // Google Ad Tags
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    
        var AdTag = '/latest-news/story';

    </script> <script>
        WebFontConfig = {
            google: { families: [ 'Merriweather+Sans:400,700:latin', 'Lato:100,400:latin', 'Merriweather:400,700,400italic,700italic:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
              '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script> <script type="text/javascript" src="//media.vegasinc.com/assets/js/variscroll.js"></script> <script data-cfasync="false" type="text/javascript" src="//media.vegasinc.com/assets/js/bxslider/jquery.bxslider.min.js"></script>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
        __gaTracker('create', 'UA-44593807-1', {
            'allowLinker': true,
            'siteSpeedSampleRate': 3
        });
        __gaTracker('require', 'linker');
        __gaTracker('linker:autoLink', ['lasvegassun.com', 'lasvegasweekly.com'])
        __gaTracker('send', 'pageview');
    </script>
</head>
<body>
<div id="header"> <div class="profile-utils"><div class="container"> <div class="social" style="display:none;">   <span class="socialText">Follow</span> <div class="addthis_toolbox addthis_default_style"> <a class="addthis_button_twitter_follow" addthis:userid="vegasinc"></a> <a class="addthis_button_facebook_follow" addthis:userid="vegasinc"></a> <a class="addthis_button_google_follow" addthis:userid="104461953230360120225" rel="publisher"></a> <a class="addthis_button_rss_follow" addthis:userid="https://vegasinc.com/feeds/headlines/all/"></a> <a class="addthis_button_email_follow" addthis:url="https://vegasinc.com/bizclick/"></a> </div> <script>
            $(document).ready(function () {
                if (window.addthis) {
                    window.addthis = null;
                    window._adr = null;
                    window._atc = null;
                    window._atd = null;
                    window._ate = null;
                    window._atr = null;
                    window._atw = null
                }
                var addthis_config = addthis_config || {};
                addthis_config.pubid = 'ra-51e06c335920f139';
                $.ajax({
                    url: "//s7.addthis.com/js/300/addthis_widget.js#domready=1",
                    dataType: 'script',
                    cache: true,
                    success: function () {
                    addthis.init();
                    addthis.toolbox('.addthis_toolbox')
                    addthis.addEventListener('addthis.ready',function(){$(".profile-utils .social").fadeIn();});
                    }
                });
            });
        </script>   </div>  </div>  </div>   <div id="logoWrap" class="container"> <h6 id="logo"><a href="/" class="ir vi_lg_logo">Vegas Inc</a></h6> </div>  </div>  <div class="navbar navbar-inverse"> <div class="container"> <div class="navbar-header"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <a href="/" class="navbar-brand"></a> </button> </div> <div class="navbar-collapse collapse"> <ul class="nav navbar-nav"> <li class="scrollLogo"></li> <li class=""><a href="/business/">Business</a></li> <li class=""><a href="/business/gaming/">Gaming</a></li> <li class=""><a href="/business/tourism/">Tourism</a></li> <li class=""><a href="/business/real-estate/">Real Estate</a></li> <li class=""><a href="/business/legal/">Legal</a></li> <li class="dropdown"> <a href="#" class="dropdown-toggle" data-toggle="dropdown">Extras <b class="caret"></b></a> <ul class="dropdown-menu"> <li><a href="/business/people">People</a></li> <li><a href="/business/public-record/">Public Record</a></li> <li><a href="/business/notes/">Notes</a></li> <li><a href="/places/non-profit/">Nevada Nonprofits</a></li> <li class="divider"></li> <li class="dropdown-header">Latest Issues</li> <li><a href="/magazine/">Digital Edition</a></li> <li><a href="https://www.ifoldsflip.com/t/58985">Vegas Inc's Giving Guide</a></li> <li><a href="/news/magazine/">In This Issue</a></li> <li><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0012UVvq9vDWuw26NdK6-VSozSsi1xt6uQHV8kj_Rvbwbdx-eeCj8SgFlduBbKNjQFg3kXsxywEHwb7gpOn70KbONrRRf0w-hlkvX5lqBv2S6M%3D">Newsletter signup</a></li> </ul> </li> <li class="visible-lg"> <div id="search"> <form action="/sitesearch/" method="get"> <fieldset> <input type="text" name="search" title="Enter text to search for and click 'Search'"/> <input class="button ir  png_bg" type="submit" value="Search"/> </fieldset> </form> </div></li> </ul> </div>  </div>  </div>  <div id="mainContent"> <div class="ad_728">   <div class="leaderboardAd"></div> </div> <div class="container"> <div id="main" class=""> <div id="colA" class="col-lg-8 col-md-7 col-xs-12 alpha omega"> <div class="article"> <div class="story-header"> <h1 class="articlehed1" itemprop="headline">Wedding chamber is committed to the&nbsp;industry</h1> <div class="articletoolset"> <div class="commentCount"> <a href="#disqus_thread"> <span class="disqus-comment-count" data-disqus-identifier="13-1-S2158191">0</span> </a> </div>   <div class="addthis_toolbox addthis_default_style addthis_32x32_style rightlink"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_preferred1"></a> <a class="addthis_button_preferred2"></a> <a class="addthis_button_preferred3"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-23',
                data_ga_social : true
            };
            var addthis_share = {
                url: '//vegasinc.com/business/2017/mar/13/wedding-chamber-is-committed-to-the-industry/',
                title: 'Wedding chamber is committed to the industry',
                description: 'With one year now under its belt, the Las Vegas Wedding Chamber of Commerce is dreaming bigger and bolder as it figures out how to reverse the decline in weddings taking place in Clark County. And although members of the public-private partnership believe it may take years to see the fruits of their labor, early signs are promising.',
                passthrough : {
                    twitter: {
                        via: 'VEGASINC',
                        text: "Wedding chamber is committed to the industry."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            }
            
        });
    </script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>   </div> </div>   <div id="leadPhoto" class="horizontal" itemprop="associatedMedia" itemtype="https://schema.org/ImageObject" itemscope> <img class="photograph" src="//photos.lasvegassun.com/media/img/photos/2016/08/25/20160825_Sun_Graceland_Chapel_Duffy_LE20_t730.jpg?b0f0cf804b45a2830ba759010b8a41b9b1684c1a" alt="Image" itemprop="url"/> <div class="imageMeta"> <p class="credit" itemprop="creator"> <a rel="author" href="/staff/le-baskow/">L.E. Baskow</a> </p> <p class="caption" itemprop="caption">Bride Angelica Jannson and groom Jan Siarov exchange rings during their wedding at the Graceland Chapel on Thursday, August 25, 2016. The couple is from Gothenburg, Sweden, wanting an Elvis wedding performed by long-time impersonator Brendan&nbsp;Paul.</p> </div> </div>   <div class="story-meta"> <p class="byline">By <a rel="author" itemprop="author" href="https://lasvegassun.com/staff/april-corbin/" title="April Corbin staff page"><cite>April Corbin</cite></a> (<a href="https://lasvegassun.com/staff/april-corbin/contact/" title="April Corbin contact page">contact</a>)</p> <p class="bypubdate"><span itemprop="datePublished">Monday, March 13, 2017 - 2 a.m.</span></p> <span class="wordCount hidden" itemprop="wordCount">1031</span> </div> <div class="storyWrap" itemprop="articleBody"> <div class="ad_stamp">   <div class="smallblockAd"></div> </div> <script type="text/javascript" src="//media.vegasinc.com/assets/js/colorbox/jquery.colorbox-min.js"></script> <div class="inline inline-slideshow inline-right" id="slideshow_inline_0214ValetinesDayWeddings"> <h4 class="highlight"> <a href="//lasvegassun.com/photos/galleries/2017/feb/14/0214ValetinesDayWeddings/">2017 Valentine's Day Weddings</a> </h4> <div class="inline-content"> <div class="slideshow-block"> <img src="//photos.lasvegassun.com/media/img/photos/2017/02/14/0214ValentinesDayWeddings01_t320.JPG?0f3ddbed359eab2c0b293f3dd101a0fde643f8b3" alt="Laura Juarez of Bakerfield, Calif. waits for her wedding at the Vegas Weddings chapel in downtown Las Vegas Tuesday, Feb. 14, 2017.  ."/> <a class="playButton" href="//lasvegassun.com/photos/galleries/2017/feb/14/0214ValetinesDayWeddings/embed/" title="2017 Valentine&#39;s Day Weddings" id="make_slideshow_link_0214ValetinesDayWeddings">Launch slideshow &raquo;</a> <script>
                $(document).ready(function() {
                    $('#make_slideshow_link_0214ValetinesDayWeddings').colorbox({iframe:true, width:'1024px', height:'700px' });
                });
            </script> </div>  </div>  </div>  <p>Imagine a “Wedding Way” along Las Vegas Boulevard lined with photogenic vintage neon signs. Imagine a wedding entourage cruising around the Arts District courtesy of the city’s new bike-share system. Imagine an online magazine showcasing the wide berth of weddings held in the region — from an intimate renewal surrounded by natural beauty in Red Rock Canyon National Conservation Area to a glamorous ballroom affair at the Bellagio.</p> <p>With one year now under its belt, the Las Vegas Wedding Chamber of Commerce is dreaming bigger and bolder as it figures out how to reverse the decline in weddings taking place in Clark County. And although members of the public-private partnership believe it may take years to see the fruits of their labor, early signs are promising.</p> <p>The number of marriage licenses issued by Clark County dropped 40 percent between 2004 and 2014. Since then, numbers have stabilized. In 2016, 81,325 marriage licenses were issued by the clerk’s marriage license bureau. In 2015, that number was 81,652 — a difference of just 327.</p> <p>“That’s negligible,” says chamber president Kris Labuda. “That’s the first time in quite a long time that that’s been the case.”</p> <p>Part of the stabilization may be a result of the legalization of same-sex marriages, which gave the wedding tourism industry a new market to cater to. This year, Clark County celebrated its 10,000th same-sex marriage license by surprising the lucky couple with gifts donated by chamber members.</p> <div class="inline inline-photo inline-right">   <div class="inline-content"> <a href="//lasvegassun.com/photos/2017/jan/20/682839/" title="Click to enlarge photo"> <img src="//photos.lasvegassun.com/media/img/photos/2017/01/20/2016-0038-9310R_t200.jpg?39712786e4cb1cbb07eb37efc554bfcda7e0e9b8" alt="Click to enlarge photo"/> </a> <p class="photo-byline">Glenn Pinkerton/Las Vegas News Bureau</p> <p class="caption" style="font-weight: bold;">Clark County Clerk Lynn Goya presents a certificate commemorating for the 10,000th same-sex marriage license issued to Amanda Falzone and Jennifer Dickerson of Colorado Springs, Colorado at the Clark County Courthouse in downtown Las Vegas. In celebration of this milestone, local businesses have donated wedding presents for the 10,000th same-sex couple including a two-night stay and dinner at Mandalay Bay, passes to the High Roller observation wheel at The LINQ Promenade, flowers, professional photographs and a wedding ceremony. Friday, January 20, 2017. CREDIT: Glenn Pinkerton/Las Vegas News Bureau</p> </div>  </div> <p>Labuda says the event was so well received that the chamber is considering doing additional surprise celebrations for other milestones, perhaps the millionth couple to get married from Duluth or some other random city in the United States.</p> <p>“We can welcome them to Las Vegas, thank them,” she says, “and show there’s always a little surprise here.”</p> <p>Promotions like this are especially attractive to the chamber because they showcase real people and fight the stereotype that Vegas weddings are just quickie affairs destined to end in divorce or annulment 55 hours later. (See: Britney Spears and her childhood friend Jason Alexander in 2004.)</p> <p>“For a while, we couldn’t see marriage mentioned without a breakup involved,” Labuda said. “It was concerning to see the same image of Las Vegas coming up.”</p> <p>Taco Bell recently received a lot of media attention for opening a chapel in Las Vegas and gifting a free wedding to a woman who made a dress out of Taco Bell wrappers. The clever promotion played off the stereotype of the city as an over-the-top, not-exactly-serious place to tie the knot.</p> <p>“We did think that was kind of cute,” Labuda said. “We would never limit or dictate what people can do — as long as we can promote that it’s not the only type of thing happening here.”</p> <p>And Labuda said people are beginning to see that, especially as chamber members work with the Las Vegas Convention and Visitors Authority to connect with travel journalists and other professionals worldwide.</p> <p>“People ... agree that Las Vegas has so many facets to putting on weddings,” she said. “There is such a richness when it comes to the types of weddings that people can create here.”</p> <p>Chamber member Jodi Harris agreed. Her event business, Sight & Sound, has been operating for more than two decades and caters mostly to tourists.</p> <p>“In Vegas, there’s no limit,” she said. “If you want a classy wedding ... have you ever seen some of the chapels at Bellagio or Mirage? You can have an elegant wedding with a mini-doughnut station. You can surprise people with showgirls. Or you can do it just like you would at home. There are just so many options. … I had one client who couldn’t afford a wedding in Paris, so she had her wedding at Paris Las Vegas. It looked great, looked like she got married (in France).”</p> <p>“There wasn’t an Elvis,” she added.</p> <p>Harris was a wedding tourist herself 23 years ago. She lived in Los Angeles but was attracted by the glitter and glam of Las Vegas. She is proud of the mini-Vegas wedding she had, but recognizes that times have changed for many couples.</p> <p>“Couples are more tech savvy than they’ve ever been,” Harris said. “A lot of my business comes from YouTube because people will go to YouTube and type in ‘Las Vegas wedding at Mirage.’ They are doing their homework. Instagram and social media platforms are very popular.”</p> <p>The chamber is clambering to capitalize on that front, too. It has purchased content management software to help connect members — more than 130 now — with potential customers from around the world. The goal is to make the process of planning a destination wedding in Las Vegas as easy and exciting as possible.</p> <p>According to the county clerk’s office, about 80 percent of marriage licenses are given to non-locals. Clark County has welcomed wedding tourists from all 50 states and 119 of the world’s 195 countries. (Of tourist weddings, about 22 percent are international.)</p> <p>One promotional partnership gives couples a free dot-vegas website where they can upload photos and information about their wedding. A German couple even live-streamed their Vegas wedding to the world through their free dot-vegas site.</p> <p>The chamber also is floating the idea of creating an online magazine or blog to highlight the diversity of wedding choices.</p> <p>“That will really be how we redefine the market,” Clark County Clerk Lynn Goya said. “Seeing real weddings. How charming, how heartfelt, how lovely they are here.”</p> <p>Harris echoed the sentiment.</p> <p>“That’s why we do weddings here,” she said. “It’s to build these long-term relationships.”</p> <p>Showcasing real relationships may be the foundation of the chamber’s mission, but members are exploring grander ideas. According to Goya, the chamber is talking to the city about the possibility of creating a “Wedding Way” that plays off the theme of being the nuptial capital of the world. It could run along Las Vegas Boulevard from near the Stratosphere toward downtown and include a public park with vintage neon wedding signs.</p> <p>“This is in our dream stage,” Goya said, “pre-planning.”</p> <p>But what’s a wedding if not the perfect avenue for dreaming?</p> </div> <div class="taggedBar"> <span class="tag-info">Tags:</span> <span class="tagged" itemprop="keywords"><a href="/news/tagged/news/">News</a>,
<a href="/news/tagged/all/">All</a>,
<a href="/news/tagged/aggregate/">Aggregate</a>,
<a href="/news/tagged/business/">Business</a>,
<a href="/news/tagged/featured/">Featured</a>,
<a href="/news/tagged/sunday/">The Sunday</a></span> </div> <div class="sectionBar"> <span class="section-info">Section:</span> <span itemprop="articleSection"><a href="/business/">Business</a></span> </div> <div class="clearfix"></div> <h3 class="sectionHeader">Share</h3> <div class="articletoolset"> <div class="commentCount"> <a href="#disqus_thread"> <span class="disqus-comment-count" data-disqus-identifier="13-1-S2158191">0</span> </a> </div>   <div class="addthis_toolbox addthis_default_style addthis_32x32_style rightlink"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_preferred1"></a> <a class="addthis_button_preferred2"></a> <a class="addthis_button_preferred3"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-23',
                data_ga_social : true
            };
            var addthis_share = {
                url: '//vegasinc.com/business/2017/mar/13/wedding-chamber-is-committed-to-the-industry/',
                title: 'Wedding chamber is committed to the industry',
                description: 'With one year now under its belt, the Las Vegas Wedding Chamber of Commerce is dreaming bigger and bolder as it figures out how to reverse the decline in weddings taking place in Clark County. And although members of the public-private partnership believe it may take years to see the fruits of their labor, early signs are promising.',
                passthrough : {
                    twitter: {
                        via: 'VEGASINC',
                        text: "Wedding chamber is committed to the industry."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            }
            
        });
    </script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>   </div> </div>   <div class="ad_600 visible-lg visible-md">   <div class="poststoryAd"></div> </div> <div class="clearfix"></div>   <div id="disqus_thread"></div> <script>

var disqus_config = function () {
this.page.url = 'https://vegasinc.com/business/2017/mar/13/wedding-chamber-is-committed-to-the-industry/';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = "13-1-S2158191";
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://vegas-inc.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script> <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>   <script>
        if (! _sf_async_config){
            var _sf_async_config={uid:17813,domain:"vegasinc.com"};
        }
        _sf_async_config.path = "/business/2017/mar/13/wedding-chamber-is-committed-to-the-industry/";
        $('#comments').hide();
    </script> </div>   <aside id="colB" class="col-lg-4 col-md-5 col-xs-hidden col-sm-hidden omega"> <div class="ad_300">Advertisement<br/>   <div class="bigblockAd"></div> </div> <div class="colB-module"> <h4 class="sectionHeader"><a href="/mostpopular/">Most Popular</a></h4>   <div id="mostPopular" class="mootabs"> <div class="menuBar"> <ul class="mootabs_title"> <li title="MostRead"><a href="#MostRead">Viewed</a></li>   <li title="Trending"><a href="#Trending">Trending</a></li> </ul> </div> <div id="MostRead" class="mootabs_panel"> <ol class="MostReadList"> <li class="odd"><a href="//lasvegassun.com/news/2017/mar/12/snl-skewers-first-daughter-ivanka-trump/">SNL skewers first daughter Ivanka&nbsp;Trump</a></li> <li class="even"><a href="//lasvegassun.com/news/2017/mar/12/mexico-oks-new-trump-trademarks-for-hotels-and-tou/">Mexico OKs new Trump trademarks for hotels and&nbsp;tourism</a></li> <li class="odd"><a href="//lasvegassun.com/news/2017/mar/13/middlebury-protesters-need-a-lesson-in-history/">Middlebury protesters need a lesson in&nbsp;history</a></li> <li class="even"><a href="//lasvegassun.com/news/2017/mar/13/trumps-promise-of-america-first-is-ringing-hollow/">Trump’s promise of ‘America First’ is ringing&nbsp;hollow</a></li> <li class="odd"><a href="/business/2017/mar/12/us-gas-prices-rise-2-cents-over-2-weeks-to-235-a-g/">US gas prices rise 2 cents over 2 weeks, to $2.35 a&nbsp;gallon</a></li> </ol> <p class="gotolink floatRight"><a href="/mostpopular/">Complete Listing &raquo;</a></p> </div> <div id="Trending" class="mootabs_panel hidetab">   <ol id="addthis_trendingcontent" class="MostReadList"></ol>   <p class="gotolink floatRight"><a href="/mostpopular/">Complete Listing &raquo;</a></p> </div>  </div>  <script type="text/javascript">
            var trendingLoaded = false,
                loadTrending = function () {
                    if (trendingLoaded === true) {return ;}
                    $.ajax({
                        url:'//q.addthis.com/feeds/1.0/trending.json?pubid=ra-51e06c335920f139',
                        dataType: 'jsonp',
                        cache:true
                    }).done(function (results) {
                        $('#addthis_trendingcontent').append(
                            $.map(results.slice(0, 5), function (r, idx) {
                                return $("<li />").append($('<a>').attr('href', r.url).text(r.title));
                            })
                        );
                        trendingLoaded = true;
                    });
                },
                discussionsLoading = false,
                discussionsLoaded = false,
                loadDiscussions = function () {
                };
            jQuery(document).ready(function () {
                $('#mostPopular.mootabs').tabs({
                    active: 0,
                    activate: function(event,ui){
                        __gaTracker('send', 'event', 'MostPopularTab', ui.newTab[0]['innerText'].toLowerCase().trim(), window.location.pathname, 0, true);
                    },
                    beforeActivate: function (event, ui) {
                        switch (ui.newTab.index()) {
                            case 1:
                                loadTrending();
                                break;
                            case 2:
                                loadTrending();
                                break;
                        }
                    }
                });
            });
        </script> <div class="clearfix"></div> </div> <div class="colB-module"> <div class="ad_300"> <h4 class="sectionHeader"><a href="/news/magazine/">Current Issue</a></h4> <p> <a href="/news/magazine/" title="This week's magazine"> <img src="//photos.lasvegassun.com/media/img/photos/2017/03/10/VI_Cover_031317_t300.jpg?bc8f91a32a1fe7063c1735aaff50741302861a35" alt="Vegas INC Current Issue" class="cover"/> </a> </p> <p class="gotolink"><a href="/magazine/">Digital Edition &raquo;</a></p> <p class="gotolink"><a href="https://issuu.com/gmgproduction/docs/2016-09-18_-_vegas_inc_giving_guide" target="_blank">Vegas Inc's Giving Guide &raquo;</a></p> <a href="https://issuu.com/gmgproduction/docs/2016-09-18_-_vegas_inc_giving_guide" target="_blank"> <img src="//media.vegasinc.com/media/projects/vegasinc/2016-gg.png" style="width:300px;"/> </a> </div> </div> <div class="varWrapper"> <div class="varContainer"> <div class="ad_rail">Advertisement<br/>   <div class="railAd"></div> </div> </div> </div> </aside>   <div class="clearfix"></div> </div>   </div> <div id="footer"> <div id="footercontainer" class="container"> <div class="col-lg-3 col-md-12 col-sm-12 col-xs-12"> <h6 id="footer-logo"><a class="ir png_bg" href="/">Vegas Inc.</a></h6> <p>&copy; <a href="/about/">VEGAS INC</a>, 2017, All Rights Reserved.</p> </div> <div class="col-lg-3 col-md-4 col-sm-4 col-xs-12"> <ul> <li><a href="/about/">About</a></li> <li><a href="/contact/feedback/">Contact us</a></li> <li><a href="/advertising/">Advertise</a></li> <li><a href="/about/useragreement/">Reader agreement</a></li> <li><a href="/privacy-policy/">Privacy Policy</a></li> <li><a href="/subscribe/">Subscribe</a></li> </ul> </div> <div class="col-lg-3 col-md-4 col-sm-4 col-xs-12"> <ul> <li><a href="http://www.gmgvegas.com/">Greenspun Media Group</a></li> <li><a href="https://lasvegassun.com/">Las Vegas Sun</a></li> <li><a href="https://lasvegasweekly.com/">Las Vegas Weekly</a></li> <li><a href="https://lasvegasmagazine.com/">Las Vegas Magazine</a></li> <li><a href="http://www.vegasmagazine.com/">Vegas Magazine</a></li> </ul> </div> </div>   </div> <div id="bottom-bar-container" class="visible-lg visible-md">   <div class="powerbarAd"></div> </div> </div>   <script>
        if (! _sf_async_config){
          var _sf_async_config={uid:17813,domain:"vegasinc.com"};
        }
        _sf_async_config.sections = AdTag;
        (function(){
            function loadChartbeat() {
                window._sf_endpt=(new Date()).getTime();
                window._sf_loadTime=(window._sf_endpt - window._sf_startpt)/1000
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src',
                   (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
                document.body.appendChild(e);
                // Track extra info with GA
                __gaTracker('send', {'hitType':'event', 'eventCategory':'Page', 'eventAction':'Loaded', 'eventLabel':'Number of Seconds to Load the Page', 'eventValue': window._sf_loadTime, 'nonInteraction': true});
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script> <input type="hidden" name="OBKey" value="wTjSvgSyCrFsTPpYEXYqEg=="/> <script LANGUAGE="JavaScript">var OBCTm='1361474679784'; </script><script LANGUAGE="JavaScript" src="//widgets.outbrain.com/claim.js"></script> <script>
        // Deferred Inits
        jQuery(document).ready(function(){
            if (isSmallTabletWindow){
                $('.ad_728').addClass('ad_tabletboard').removeClass('ad_728');
                $('.ad_tabletboard .leaderboardAd').addClass('tabletboardAd').removeClass('leaderboardAd');
                $('.pencilAd').addClass('tabletboardAd').removeClass('.pencilAd');
                $('.pencil').addClass('ad_tabletboard').removeClass('visible-lg').removeClass('pencil');
            }
            if (isMobileWindow){
                $('.ad_728').addClass('ad_mobileboard').removeClass('ad_728');
                $('.ad_mobileboard .leaderboardAd').addClass('mobileboardAd').removeClass('leaderboardAd');
                $('.pencilAd').addClass('mobileboardAd').removeClass('.pencilAd');
                $('.pencil').addClass('ad_mobileboard').removeClass('visible-lg').removeClass('pencil');
            }

            $( ".tabs" ).tabs({
                active: 0,
                activate: function(event,ui){
                    __gaTracker('send', 'event', 'Tab', ui.newTab[0]['innerText'].toLowerCase().trim(), window.location.pathname, 0, true);
                }
            });
            
        
        
        
            checkBackLink();
        
        
            jQuery(document).ready(function() {
                if(jQuery('loginlink')){
                    jQuery('loginlink').attr('href', 'javascript:void(0);');
                }
            });
        

        $(".varContainer").variScroll({
            ratio: 0.6,
            isRollbackEnabled: true,
            isManual: true,
            headerHeight: 80,
            footerElement: $("#footer"),
            isOuterContainerHeightChangeEnabled: false,
            outerContainer: $(".varWrapper")
        });

            $('body').renderAd('leaderboardAd');
            $('body').renderAd('tabletboardAd');
            $('body').renderAd('mobileboardAd');
            $('body').renderAd('bigblockAd');
            $('body').renderAd('skyscraperAd');
            $('body').renderAd('smallblockAd');
            $('body').renderAd('powerbarAd');
            $('body').renderAd('pencilAd');
            $('body').renderAd('photostripAd');
            $('body').renderAd('poststoryAd');
            $('body').renderAd('railAd');
            $('body').renderAd('blockAd');
            $('body').renderAd('mobileAd');
        });
        deferredScrolls = (function(){
            if (isSmallTabletWindow){
                $('.ad_728').addClass('ad_tabletboard').removeClass('ad_728');
                $('.ad_tabletboard .leaderboardAd').addClass('tabletboardAd').removeClass('leaderboardAd');
            }
            if (isMobileWindow){
                $('.ad_728').addClass('ad_mobileboard').removeClass('ad_728');
                $('.ad_mobileboard .leaderboardAd').addClass('mobileboardAd').removeClass('leaderboardAd');
            }

            
        
        if(jQuery(window).scrollTop() > 53){
            jQuery('#logoWrap').addClass('hide');
            if(jQuery(window).scrollTop() > 92){
                jQuery('.navbar').addClass('locked');
                jQuery('#mainContent').addClass('locked');
                jQuery('#header').addClass('locked');
            } else {
                jQuery('.navbar').removeClass('locked');
                jQuery('#mainContent').removeClass('locked');
                jQuery('#header').removeClass('locked');
            }
        } else {
            jQuery('#logoWrap').removeClass('hide');
            jQuery('.navbar').removeClass('locked');
            jQuery('#mainContent').removeClass('locked');

        }


            $('body').renderAd('bigblockAd');
            $('body').renderAd('skyscraperAd');
            $('body').renderAd('smallblockAd');
            $('body').renderAd('leaderboardAd');
            $('body').renderAd('tabletboardAd');
            $('body').renderAd('mobileboardAd');
            $('body').renderAd('poststoryAd');
            $('body').renderAd('powerbarAd');
            $('body').renderAd('railAd');
            $('body').renderAd('blockAd');
            $('body').renderAd('mobileAd');
        });
        if (isIE){
            jQuery(window).scroll(function(){
                deferredScrolls();
            });
        } else {
            jQuery(document).scroll(function(){
                deferredScrolls();
            });
        }

        jQuery(window).load(function(){
            
            // Story Adaptive Content Slider
            $('.contents').bxSlider({
                adaptiveHeight: true,
                onSlideAfter: function($slideElement, oldIndex, newIndex){
                    __gaTracker('send', 'event', 'ContentSlider', 'Slide|'+newIndex, window.location.pathname, 0);
                }
            });

        });
    </script> <script>
        function downloadJSAtOnload() {
        var element = document.createElement("script");
        var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/56681d30d7965568';
        //element.src = "new Image().src = ssaUrl";
        new Image().src = ssaUrl;
        document.body.appendChild(element);
        }
        if (window.addEventListener)
        window.addEventListener("load", downloadJSAtOnload, false);
        else if (window.attachEvent)
        window.attachEvent("onload", downloadJSAtOnload);
        else window.onload = downloadJSAtOnload;
    </script> <script>
       (function() {
           var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
       s.type='text/javascript';
       s.async=true;
       s.src=sc+'s.dpmsrv.com/dpm_dd7c1a3d9d5627da9aea5415e3d07202bfb5925e.min.js';
       h.appendChild(s);
       })();
    </script> <script id="dsq-count-scr" src="https://vegas-inc.disqus.com/count.js" async></script>
</body>
</html>
