<!DOCTYPE html>
 
<html prefix="og: http://ogp.me/ns#" itemscope itemtype="https://schema.org/NewsArticle" itemid="/business/2017/may/29/how-to-handle-bad-reviews/">
<head prefix="fb: http://ogp.me/ns/fb#">
<meta name="msvalidate.01" content="E1BCF7923471E63B3CC7DDA3DE4A41FB"/> <meta name="google-site-verification" content="bxp1knjJzNHgVqXi0tkBFqhiRQYP6Xmg5IYDJk824_c"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/> <meta property="twitter:account_id" content="29825057"/>   <meta name="y_key" content="33c272341f5beade"/>   <meta name="verify-v1" content="ABQIAAAA8L3JFDSZBbRKiOI0oC2hURQ76jIbcG_lJjmaPhfMbLI5tEWvABRborWeQmxtOOd3YJzakYNqhBoeFQ"/> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="news_keywords" content="News,All,Aggregate,Business,Featured,The Sunday"/> <script>
//adblocker check
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setAdblockerCookie(true);");
script.setAttribute("onload", "setAdblockerCookie(false);");
document.getElementsByTagName("head")[0].appendChild(script);
var setAdblockerCookie = function(adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
}
//now for the composer stuff 
// Get tp object
tp = window["tp"] || [];
// Add custom variable. The first parameter would be the name, and the second is the value
//tp.push(['setCustomVariable', 'name', 'value']);
// In this case we'll set the variable named "blukai_segment" to the value of "likely_subscriber"
//tp.push(['setCustomVariable', 'bluekai', 'likely_subscriber']);
// Also setting tags
//tp.push(['setTags', ['News', 'US', 'Las Vegas']]);
// Set Zone. Zone can be used to indicate the AAM platform
tp.push(['setZone', 'Web']);
tp.push(["setAid", "SDDk6QgkeK"]);
tp.push(["setSandbox", false]);
tp.push(["setDebug", true]);
(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=SDDk6QgkeK");</script> </script> <script>
        tp.push(['setCustomVariable', 'tags', 'news all aggregate business featured sunday']);
        // Also setting tags
        tp.push(['setTags', ['news, all, aggregate, business, featured, sunday']]);
    </script> <meta name="description" content="Monday, May 29, 2017 | 2:01 a.m. - Good word-of-mouth can be a blessing for a business. But bad word-of-mouth — especially in the age of Yelp, Facebook and other social media — ..."/>   <meta property="fb:app_id" content="199953030039639"/> <meta property="og:title" content="How to handle bad reviews"/> <meta property="og:url" content="http://vegasinc.com/business/2017/may/29/how-to-handle-bad-reviews/"/> <meta property="og:site_name" content="VegasInc.com"/> <meta property="og:type" content="article"/> <meta property="og:image" content="http://photos.lasvegassun.com/media/img/photos/2017/05/24/thumbsdown_t600.jpg?42b0fb247f69dabe2ae440581a34634cbc5420f3"/>   <meta property="og:description" content="Good word-of-mouth can be a blessing for a business. But bad word-of-mouth — especially in the age of Yelp, Facebook and other social media — can be a curse. Handling it well can be a life saver."/> <meta name="twitter:card" content="summary"/> <meta name="twitter:image" content="http://photos.lasvegassun.com/media/img/photos/2017/05/24/thumbsdown_r100x100.jpg?b3c07ccb2170322b6086abdb714037205a461b06"/> <meta name="twitter:site" content="@VegasINC"/> <meta property="article:published_time" content="2017-05-29T02:01"/> <link rel="image_src" href="//photos.lasvegassun.com/media/img/photos/2017/05/24/thumbsdown_t378.jpg?42670983c634e7c20626cc4856c543752c0d8b2f"/> <title>How to handle bad reviews - VEGAS INC</title> <link rel="shortcut icon" href="//media.vegasinc.com/assets/images/favicon.ico"/> <link rel="apple-touch-icon-precomposed" href="//media.vegasinc.com/assets/images/apple-touch-icon-precomposed.png"/> <link href='https://fonts.googleapis.com/css?family=Raleway:400,100,200,300,500,600,700' rel='stylesheet' type='text/css'> <link href="//media.vegasinc.com/assets/css/print.css" type="text/css" rel="stylesheet" media="print"> <link href="//media.vegasinc.com/assets/css/vi-screen-1485999100978.css" type="text/css" rel="stylesheet" media="screen"> <script>
//adblocker check
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setAdblockerCookie(true);");
script.setAttribute("onload", "setAdblockerCookie(false);");
document.getElementsByTagName("head")[0].appendChild(script);
var setAdblockerCookie = function(adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
}
//now for the composer stuff 
// Get tp object
tp = window["tp"] || [];
// Add custom variable. The first parameter would be the name, and the second is the value
//tp.push(['setCustomVariable', 'name', 'value']);
// In this case we'll set the variable named "blukai_segment" to the value of "likely_subscriber"
//tp.push(['setCustomVariable', 'bluekai', 'likely_subscriber']);
// Also setting tags
//tp.push(['setTags', ['News', 'US', 'Las Vegas']]);
// Set Zone. Zone can be used to indicate the AAM platform
tp.push(['setZone', 'Web']);
tp.push(["setAid", "SDDk6QgkeK"]);
tp.push(["setSandbox", false]);
tp.push(["setDebug", true]);
(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=SDDk6QgkeK");</script> </script> <style type="text/css">#mainContent.locked{margin-top:180px;}.navbar.locked{position:fixed;top:25px;margin-top:0px;width:100%;}.locked .scrollLogo{display:block!important;}</style> <script type="text/javascript" src="//media.vegasinc.com/assets/js/thirdparty-1484680093622.js"></script>   <!--[if lt IE 9]> <style type="text/css">
            #mainContent { max-width: 1024px; margin: 0px auto; }
            #colA { clear: left; float: left; width: 644px; }
            #colB { clear: right; float: right; width: 320px; }
            #footer { width: 100%; }
        </style> <script type="text/javascript" src="//media.vegasinc.com/assets/js/html5shiv.js"></script> <script type="text/javascript" src="//media.vegasinc.com/assets/js/respond.min.js"></script> <![endif]-->   <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18063311" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=18063311&cv=2.0&cj=1"/> </noscript>   <script type="text/javascript" charset="utf-8" src="//www.google.com/jsapi?key=ABQIAAAA8L3JFDSZBbRKiOI0oC2hURQ76jIbcG_lJjmaPhfMbLI5tEWvABRborWeQmxtOOd3YJzakYNqhBoeFQ"></script> <script>
        var _sf_startpt=(new Date()).getTime();
    </script> <script>
        // Google Ad Tags
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    
        var AdTag = '/latest-news/story';

    </script> <script>
        WebFontConfig = {
            google: { families: [ 'Merriweather+Sans:400,700:latin', 'Lato:100,400:latin', 'Merriweather:400,700,400italic,700italic:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
              '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script> <script type="text/javascript" src="//media.vegasinc.com/assets/js/variscroll.js"></script> <script data-cfasync="false" type="text/javascript" src="//media.vegasinc.com/assets/js/bxslider/jquery.bxslider.min.js"></script>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
        __gaTracker('create', 'UA-44593807-1', {
            'allowLinker': true,
            'siteSpeedSampleRate': 3
        });
        __gaTracker('require', 'linker');
        __gaTracker('linker:autoLink', ['lasvegassun.com', 'lasvegasweekly.com'])
        __gaTracker('send', 'pageview');
    </script>
</head>
<body>
<div id="header"> <div class="profile-utils"><div class="container"> <div class="social" style="display:none;">   <span class="socialText">Follow</span> <div class="addthis_toolbox addthis_default_style"> <a class="addthis_button_twitter_follow" addthis:userid="vegasinc"></a> <a class="addthis_button_facebook_follow" addthis:userid="vegasinc"></a> <a class="addthis_button_google_follow" addthis:userid="104461953230360120225" rel="publisher"></a> <a class="addthis_button_rss_follow" addthis:userid="https://vegasinc.com/feeds/headlines/all/"></a> <a class="addthis_button_email_follow" addthis:url="https://vegasinc.com/bizclick/"></a> </div> <script>
            $(document).ready(function () {
                if (window.addthis) {
                    window.addthis = null;
                    window._adr = null;
                    window._atc = null;
                    window._atd = null;
                    window._ate = null;
                    window._atr = null;
                    window._atw = null
                }
                var addthis_config = addthis_config || {};
                addthis_config.pubid = 'ra-51e06c335920f139';
                $.ajax({
                    url: "//s7.addthis.com/js/300/addthis_widget.js#domready=1",
                    dataType: 'script',
                    cache: true,
                    success: function () {
                    addthis.init();
                    addthis.toolbox('.addthis_toolbox')
                    addthis.addEventListener('addthis.ready',function(){$(".profile-utils .social").fadeIn();});
                    }
                });
            });
        </script>   </div>  </div>  </div>   <div id="logoWrap" class="container"> <h6 id="logo"><a href="/" class="ir vi_lg_logo">Vegas Inc</a></h6> </div>  </div>  <div class="navbar navbar-inverse"> <div class="container"> <div class="navbar-header"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <a href="/" class="navbar-brand"></a> </button> </div> <div class="navbar-collapse collapse"> <ul class="nav navbar-nav"> <li class="scrollLogo"></li> <li class=""><a href="/business/">Business</a></li> <li class=""><a href="/business/gaming/">Gaming</a></li> <li class=""><a href="/business/tourism/">Tourism</a></li> <li class=""><a href="/business/real-estate/">Real Estate</a></li> <li class=""><a href="/business/legal/">Legal</a></li> <li class="dropdown"> <a href="#" class="dropdown-toggle" data-toggle="dropdown">Extras <b class="caret"></b></a> <ul class="dropdown-menu"> <li><a href="/business/people">People</a></li> <li><a href="/business/public-record/">Public Record</a></li> <li><a href="/business/notes/">Notes</a></li> <li><a href="/places/non-profit/">Nevada Nonprofits</a></li> <li class="divider"></li> <li class="dropdown-header">Latest Issues</li> <li><a href="/magazine/">Digital Edition</a></li> <li><a href="https://www.ifoldsflip.com/t/58985">Vegas Inc's Giving Guide</a></li> <li><a href="/news/magazine/">In This Issue</a></li> <li><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0012UVvq9vDWuw26NdK6-VSozSsi1xt6uQHV8kj_Rvbwbdx-eeCj8SgFlduBbKNjQFg3kXsxywEHwb7gpOn70KbONrRRf0w-hlkvX5lqBv2S6M%3D">Newsletter signup</a></li> </ul> </li> <li class="visible-lg"> <div id="search"> <form action="/sitesearch/" method="get"> <fieldset> <input type="text" name="search" title="Enter text to search for and click 'Search'"/> <input class="button ir  png_bg" type="submit" value="Search"/> </fieldset> </form> </div></li> </ul> </div>  </div>  </div>  <div id="mainContent"> <div class="ad_728">   <div class="leaderboardAd"></div> </div> <div class="container"> <div id="main" class=""> <div id="colA" class="col-lg-8 col-md-7 col-xs-12 alpha omega"> <div class="article"> <div class="story-header"> <h1 class="articlehed1" itemprop="headline">How to handle bad&nbsp;reviews</h1> <h2 class="articlesubhed1">For better or worse, social media has changed the customer service&nbsp;landscape</h2> <div class="articletoolset"> <div class="commentCount"> <a href="#disqus_thread"> <span class="disqus-comment-count" data-disqus-identifier="13-1-S2162941">0</span> </a> </div>   <div class="addthis_toolbox addthis_default_style addthis_32x32_style rightlink"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_preferred1"></a> <a class="addthis_button_preferred2"></a> <a class="addthis_button_preferred3"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-23',
                data_ga_social : true
            };
            var addthis_share = {
                url: '//vegasinc.com/business/2017/may/29/how-to-handle-bad-reviews/',
                title: 'How to handle bad reviews',
                description: 'Good word-of-mouth can be a blessing for a business. But bad word-of-mouth — especially in the age of Yelp, Facebook and other social media — can be a curse. Handling it well can be a life saver.',
                passthrough : {
                    twitter: {
                        via: 'VEGASINC',
                        text: "How to handle bad reviews."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            }
            
        });
    </script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>   </div> </div>   <div id="leadPhoto" class="horizontal" itemprop="associatedMedia" itemtype="https://schema.org/ImageObject" itemscope> <img class="illustration" src="//photos.lasvegassun.com/media/img/photos/2017/05/24/thumbsdown_t730.jpg?b0f0cf804b45a2830ba759010b8a41b9b1684c1a" alt="Image" itemprop="url"/> <div class="imageMeta"> <p class="credit" itemprop="creator">
Shutterstock.com
</p> <p class="caption" itemprop="caption"></p> </div> </div>   <div class="story-meta"> <p class="byline" itemprop="author">By Howard Riell, Special to VEGAS INC</p> <p class="bypubdate"><span itemprop="datePublished">Monday, May 29, 2017 - 2:01 a.m.</span></p> <span class="wordCount hidden" itemprop="wordCount">1250</span> </div> <div class="storyWrap" itemprop="articleBody"> <div class="ad_stamp">   <div class="smallblockAd"></div> </div> <p>Good word-of-mouth can be a blessing for a business.</p> <p>And bad word-of-mouth — especially in the age of Yelp, Facebook and other social media — can be a curse.</p> <p>Handling it well can be a life saver.</p> <p>“The best prevention for bad word-of-mouth is cultivating a culture of integrity in your business that is emulated at all levels,” said Mandi Kane,</p> <p>media relations director for MassMedia in Henderson. “Most of the time, when there’s a situation that is taken to social media, it’s because a customer’s expectations weren’t met. If you’re focused on making customer service a priority, things are less likely to escalate to that point, and you can resolve any conflicts offline.”</p> <p>Kane, president-elect of the Las Vegas Valley chapter of the Public Relations Society of America, urges businesses to encourage customers who have had a good experience and brand loyalists to leave good reviews on Facebook or Yelp.</p> <p>“This can help counteract anything negative that might be posted,” she said.</p> <p>It’s also important to constantly be proactively building your brand on social media, and interacting with those in your community.</p> <p>“It’s important to build brand equity, so you can weather storms,” Kane said. “It’s really like a line of credit. You want enough equity that you can borrow against it if you need to. If you don’t have enough available credit, a major debt can be the end of the business.”</p> <p>“It’s kind of like training with the Navy SEALS,” said Hayim Mizrachi, CCIM, president and principal of the Las Vegas commercial real estate services provider MDL Group. “You should have a strategy for when you get caught, not if you get caught. Social media platforms have become an outlet for customers to express their experiences. Strive for excellence and promote positive posts. But have a strategy for when things don’t go as planned, or if a customer was just having a bad day and decided to take it out on you.”</p> <p>Mizrachi said a reply was always required.</p> <p>“The only exception might be if someone is totally irate,” he said. “The internet community will look to see how the company responds when things don’t go perfectly, as much as they look to see comments. If the company responded and takes care of the problem, that goes a long way.”</p> <p>Gordon Miles, president and chief operating officer of Berkshire Hathaway HomeServices Nevada Properties in Henderson, sees education as crucial to success in the era of social media.</p> <p>“We educate our staff and agents on proper protocol,” he said. “Own it and apologize. I think we have all seen what happens when it’s not handled right.”</p> <p>The flip side, doing nothing, can prove to be the worst possible reaction, he added.</p> <p>“Ignoring it and hoping it goes away? That doesn’t work,” he said. “Address it and move forward with a positive message.”</p> <p>A good suggestion is to run any potential response past a colleague before going forward.</p> <p>“If you are questioning it, let someone else see it before you post,” Miles said. “Another set of eyes for a company is a good idea. What you might think is cute, funny or interesting can offend others.”</p> <p>“Using social media for business is a tremendous asset, and can be the biggest disaster if you’re not cautious,” said Patrick Casale, managing partner of the Multicare Group United States Division, Las Vegas area. “LinkedIn is a terrific resource to voice your business and provide insight into how to help clients and potentially increase your business for future relationships. The key is to express facts, not just opinions. Write articles regarding the industry you represent and be articulate — this provides real perspective.”</p> <p><strong>Responses, Good and Bad</strong></p> <p>The “proper” response to negative customer comments can vary depending on the situation, but a good rule of thumb is to immediately reach out to any customer who is posting about his or her dissatisfaction, and ask what you can do to make things right.</p> <p>“Sometimes a discount helps, sometimes people just want to be heard,” Kane said. “Listen to what they need, and then use it as an opportunity to exceed their expectations.”</p> <p>Mistakes include ignoring the problem, which, in the majority of cases, is probably the worst thing a business can do.</p> <p>“If you’re unresponsive, it appears like you don’t care, and that’s not a message you want affiliated with your brand,” Kane said. “Fighting back, or disputing a customer’s concerns, are also examples of don’ts.”</p> <p>Getting this right is important also because the importance of social media is only going to increase in the years to come.</p> <p>“We’re living in a time when people are wary about who they trust,” Kane said. “That means most recommendations for services and products are going to be coming from friends and family. We’re already seeing this on Facebook, where people are asking for recommendations before they make decisions on everything from where to drop off their dry cleaning and who to hire as a babysitter, to where to purchase a car and what make and model to buy. Integrity will continue to be the best strategy, and customer service will continue to be the best tactic.”</p> <p>And because of constantly improving technology, businesses can’t assume that customers will cool off and decide not to give them a bad review.</p> <p>“It’s becoming easier with mobile devices,” Mizrachi said. “You don’t have to wait to go home, fire up your computer, go to the platform and leave a post. It can happen right then and there and even with video being captured.</p> <p>“Have a strategy. Do not attack the person leaving a comment. Be professional and seek to find a resolution.”</p> <p>“Respond to all comments about you quickly,” said Scott Seegmiller, chief financial officer of WestCorp Management Group in Las Vegas. “Apologize if wrong, and train employees to correct what went wrong. Carefully word your responses, acknowledge the mistake — and provide something if warranted.”</p> <p>Businesses should take time to gather accurate info, but act as quickly as possible in getting a statement out, says Jennifer Davies, public information officer for Las Vegas’ Office of Communications.</p> <p>“If it will take more than a few hours to gather information for a statement, or legal issues prevent you from saying much, it’s important to set the tone with your followers that you are aware of what’s happening and trying to get more information,” she said. “It’s also helpful to provide a timeline for when you may have more information or why you won’t be able to provide more detail.”</p> <p>Casale called Facebook “the No. 1 resource for marketing yourself.”</p> <p>“Never air out dirty laundry on Facebook. It’s a tool. Show people you are savvy in your trade; present yourself as someone who cares about family. Don’t engage in political issues unless you are directly involved or have real perspective on the topic.”</p> <p>Too many, he added, voice political opinions and reduce their market share.</p> <p>“I tend to engage in subjects that pertain to my business, high-level family positives and certain hobbies that everyone can relate to,” Casale continued. “I may sound one way, but end up showing many I’m dead center. Very important: Never curse on any social media site. It makes you sound very unprofessional.”</p> <p>Remaining positive on social media will bring many benefits, Casale concluded. “People become engaged with you, become your clients. Using these resources will sell you to many they know. The average individual on Facebook has over 1,000 contacts; pay it forward on steroids.”</p> </div> <div class="taggedBar"> <span class="tag-info">Tags:</span> <span class="tagged" itemprop="keywords"><a href="/news/tagged/news/">News</a>,
<a href="/news/tagged/all/">All</a>,
<a href="/news/tagged/aggregate/">Aggregate</a>,
<a href="/news/tagged/business/">Business</a>,
<a href="/news/tagged/featured/">Featured</a>,
<a href="/news/tagged/sunday/">The Sunday</a></span> </div> <div class="sectionBar"> <span class="section-info">Section:</span> <span itemprop="articleSection"><a href="/business/">Business</a></span> </div> <div class="clearfix"></div> <h3 class="sectionHeader">Share</h3> <div class="articletoolset"> <div class="commentCount"> <a href="#disqus_thread"> <span class="disqus-comment-count" data-disqus-identifier="13-1-S2162941">0</span> </a> </div>   <div class="addthis_toolbox addthis_default_style addthis_32x32_style rightlink"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_preferred1"></a> <a class="addthis_button_preferred2"></a> <a class="addthis_button_preferred3"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-23',
                data_ga_social : true
            };
            var addthis_share = {
                url: '//vegasinc.com/business/2017/may/29/how-to-handle-bad-reviews/',
                title: 'How to handle bad reviews',
                description: 'Good word-of-mouth can be a blessing for a business. But bad word-of-mouth — especially in the age of Yelp, Facebook and other social media — can be a curse. Handling it well can be a life saver.',
                passthrough : {
                    twitter: {
                        via: 'VEGASINC',
                        text: "How to handle bad reviews."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            }
            
        });
    </script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>   </div> </div>   <div class="ad_600 visible-lg visible-md">   <div class="poststoryAd"></div> </div> <div class="clearfix"></div>   <div id="disqus_thread"></div> <script>

var disqus_config = function () {
this.page.url = 'https://vegasinc.com/business/2017/may/29/how-to-handle-bad-reviews/';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = "13-1-S2162941";
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://vegas-inc.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script> <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>   <script>
        if (! _sf_async_config){
            var _sf_async_config={uid:17813,domain:"vegasinc.com"};
        }
        _sf_async_config.path = "/business/2017/may/29/how-to-handle-bad-reviews/";
        $('#comments').hide();
    </script> </div>   <aside id="colB" class="col-lg-4 col-md-5 col-xs-hidden col-sm-hidden omega"> <div class="ad_300">Advertisement<br/>   <div class="bigblockAd"></div> </div> <div class="colB-module"> <h4 class="sectionHeader"><a href="/mostpopular/">Most Popular</a></h4>   <div id="mostPopular" class="mootabs"> <div class="menuBar"> <ul class="mootabs_title"> <li title="MostRead"><a href="#MostRead">Viewed</a></li>   <li title="Trending"><a href="#Trending">Trending</a></li> </ul> </div> <div id="MostRead" class="mootabs_panel"> <ol class="MostReadList"> <li class="odd"><a href="//lasvegassun.com/news/2017/may/28/protestors-block-traffic-on-strip-for-man-killed-i/">Protesters block traffic on Strip for man killed in police&nbsp;custody</a></li> <li class="even"><a href="//lasvegassun.com/news/2017/may/28/guests-displaced-after-intentionally-set-motel-fir/">Guests displaced after intentionally set motel fire in&nbsp;Reno</a></li> <li class="odd"><a href="//lasvegassun.com/news/2017/may/28/5-people-including-pregnant-woman-die-in-reservati/">5 people including pregnant woman die in reservation&nbsp;crash</a></li> <li class="even"><a href="//lasvegassun.com/news/2017/may/28/new-arrest-in-full-tilt-manchester-attack-investig/">New arrest in &#8216;full tilt&#8217; Manchester attack&nbsp;investigation</a></li> <li class="odd"><a href="//lasvegassun.com/news/2017/may/28/us-official-mulling-greatly-expanded-airplane-lapt/">US official mulling greatly expanded airplane laptop&nbsp;ban</a></li> </ol> <p class="gotolink floatRight"><a href="/mostpopular/">Complete Listing &raquo;</a></p> </div> <div id="Trending" class="mootabs_panel hidetab">   <ol id="addthis_trendingcontent" class="MostReadList"></ol>   <p class="gotolink floatRight"><a href="/mostpopular/">Complete Listing &raquo;</a></p> </div>  </div>  <script type="text/javascript">
            var trendingLoaded = false,
                loadTrending = function () {
                    if (trendingLoaded === true) {return ;}
                    $.ajax({
                        url:'//q.addthis.com/feeds/1.0/trending.json?pubid=ra-51e06c335920f139',
                        dataType: 'jsonp',
                        cache:true
                    }).done(function (results) {
                        $('#addthis_trendingcontent').append(
                            $.map(results.slice(0, 5), function (r, idx) {
                                return $("<li />").append($('<a>').attr('href', r.url).text(r.title));
                            })
                        );
                        trendingLoaded = true;
                    });
                },
                discussionsLoading = false,
                discussionsLoaded = false,
                loadDiscussions = function () {
                };
            jQuery(document).ready(function () {
                $('#mostPopular.mootabs').tabs({
                    active: 0,
                    activate: function(event,ui){
                        __gaTracker('send', 'event', 'MostPopularTab', ui.newTab[0]['innerText'].toLowerCase().trim(), window.location.pathname, 0, true);
                    },
                    beforeActivate: function (event, ui) {
                        switch (ui.newTab.index()) {
                            case 1:
                                loadTrending();
                                break;
                            case 2:
                                loadTrending();
                                break;
                        }
                    }
                });
            });
        </script> <div class="clearfix"></div> </div> <div class="colB-module"> <div class="ad_300"> <h4 class="sectionHeader"><a href="/news/magazine/">Current Issue</a></h4> <p> <a href="/news/magazine/" title="This week's magazine"> <img src="//photos.lasvegassun.com/media/img/photos/2017/05/26/VI_Cover_052917_t300.jpg?bc8f91a32a1fe7063c1735aaff50741302861a35" alt="Vegas INC Current Issue" class="cover"/> </a> </p> <p class="gotolink"><a href="/magazine/">Digital Edition &raquo;</a></p> <p class="gotolink"><a href="https://issuu.com/gmgproduction/docs/2016-09-18_-_vegas_inc_giving_guide" target="_blank">Vegas Inc's Giving Guide &raquo;</a></p> <a href="https://issuu.com/gmgproduction/docs/2016-09-18_-_vegas_inc_giving_guide" target="_blank"> <img src="//media.vegasinc.com/media/projects/vegasinc/2016-gg.png" style="width:300px;"/> </a> </div> </div> <div class="varWrapper"> <div class="varContainer"> <div class="ad_rail">Advertisement<br/>   <div class="railAd"></div> </div> </div> </div> </aside>   <div class="clearfix"></div> </div>   </div> <div id="footer"> <div id="footercontainer" class="container"> <div class="col-lg-3 col-md-12 col-sm-12 col-xs-12"> <h6 id="footer-logo"><a class="ir png_bg" href="/">Vegas Inc.</a></h6> <p>&copy; <a href="/about/">VEGAS INC</a>, 2017, All Rights Reserved.</p> </div> <div class="col-lg-3 col-md-4 col-sm-4 col-xs-12"> <ul> <li><a href="/about/">About</a></li> <li><a href="/contact/feedback/">Contact us</a></li> <li><a href="/advertising/">Advertise</a></li> <li><a href="/about/useragreement/">Reader agreement</a></li> <li><a href="/privacy-policy/">Privacy Policy</a></li> <li><a href="/subscribe/">Subscribe</a></li> </ul> </div> <div class="col-lg-3 col-md-4 col-sm-4 col-xs-12"> <ul> <li><a href="http://www.gmgvegas.com/">Greenspun Media Group</a></li> <li><a href="https://lasvegassun.com/">Las Vegas Sun</a></li> <li><a href="https://lasvegasweekly.com/">Las Vegas Weekly</a></li> <li><a href="https://lasvegasmagazine.com/">Las Vegas Magazine</a></li> <li><a href="http://www.vegasmagazine.com/">Vegas Magazine</a></li> </ul> </div> </div>   </div> <div id="bottom-bar-container" class="visible-lg visible-md">   <div class="powerbarAd"></div> </div> </div>   <script>
        if (! _sf_async_config){
          var _sf_async_config={uid:17813,domain:"vegasinc.com"};
        }
        _sf_async_config.sections = AdTag;
        (function(){
            function loadChartbeat() {
                window._sf_endpt=(new Date()).getTime();
                window._sf_loadTime=(window._sf_endpt - window._sf_startpt)/1000
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src',
                   (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
                document.body.appendChild(e);
                // Track extra info with GA
                __gaTracker('send', {'hitType':'event', 'eventCategory':'Page', 'eventAction':'Loaded', 'eventLabel':'Number of Seconds to Load the Page', 'eventValue': window._sf_loadTime, 'nonInteraction': true});
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script> <input type="hidden" name="OBKey" value="wTjSvgSyCrFsTPpYEXYqEg=="/> <script LANGUAGE="JavaScript">var OBCTm='1361474679784'; </script><script LANGUAGE="JavaScript" src="//widgets.outbrain.com/claim.js"></script> <script>
        // Deferred Inits
        jQuery(document).ready(function(){
            if (isSmallTabletWindow){
                $('.ad_728').addClass('ad_tabletboard').removeClass('ad_728');
                $('.ad_tabletboard .leaderboardAd').addClass('tabletboardAd').removeClass('leaderboardAd');
                $('.pencilAd').addClass('tabletboardAd').removeClass('.pencilAd');
                $('.pencil').addClass('ad_tabletboard').removeClass('visible-lg').removeClass('pencil');
            }
            if (isMobileWindow){
                $('.ad_728').addClass('ad_mobileboard').removeClass('ad_728');
                $('.ad_mobileboard .leaderboardAd').addClass('mobileboardAd').removeClass('leaderboardAd');
                $('.pencilAd').addClass('mobileboardAd').removeClass('.pencilAd');
                $('.pencil').addClass('ad_mobileboard').removeClass('visible-lg').removeClass('pencil');
            }

            $( ".tabs" ).tabs({
                active: 0,
                activate: function(event,ui){
                    __gaTracker('send', 'event', 'Tab', ui.newTab[0]['innerText'].toLowerCase().trim(), window.location.pathname, 0, true);
                }
            });
            
        
        
        
            checkBackLink();
        
        
            jQuery(document).ready(function() {
                if(jQuery('loginlink')){
                    jQuery('loginlink').attr('href', 'javascript:void(0);');
                }
            });
        

        $(".varContainer").variScroll({
            ratio: 0.6,
            isRollbackEnabled: true,
            isManual: true,
            headerHeight: 80,
            footerElement: $("#footer"),
            isOuterContainerHeightChangeEnabled: false,
            outerContainer: $(".varWrapper")
        });

            $('body').renderAd('leaderboardAd');
            $('body').renderAd('tabletboardAd');
            $('body').renderAd('mobileboardAd');
            $('body').renderAd('bigblockAd');
            $('body').renderAd('skyscraperAd');
            $('body').renderAd('smallblockAd');
            $('body').renderAd('powerbarAd');
            $('body').renderAd('pencilAd');
            $('body').renderAd('photostripAd');
            $('body').renderAd('poststoryAd');
            $('body').renderAd('railAd');
            $('body').renderAd('blockAd');
            $('body').renderAd('mobileAd');
        });
        deferredScrolls = (function(){
            if (isSmallTabletWindow){
                $('.ad_728').addClass('ad_tabletboard').removeClass('ad_728');
                $('.ad_tabletboard .leaderboardAd').addClass('tabletboardAd').removeClass('leaderboardAd');
            }
            if (isMobileWindow){
                $('.ad_728').addClass('ad_mobileboard').removeClass('ad_728');
                $('.ad_mobileboard .leaderboardAd').addClass('mobileboardAd').removeClass('leaderboardAd');
            }

            
        
        if(jQuery(window).scrollTop() > 53){
            jQuery('#logoWrap').addClass('hide');
            if(jQuery(window).scrollTop() > 92){
                jQuery('.navbar').addClass('locked');
                jQuery('#mainContent').addClass('locked');
                jQuery('#header').addClass('locked');
            } else {
                jQuery('.navbar').removeClass('locked');
                jQuery('#mainContent').removeClass('locked');
                jQuery('#header').removeClass('locked');
            }
        } else {
            jQuery('#logoWrap').removeClass('hide');
            jQuery('.navbar').removeClass('locked');
            jQuery('#mainContent').removeClass('locked');

        }


            $('body').renderAd('bigblockAd');
            $('body').renderAd('skyscraperAd');
            $('body').renderAd('smallblockAd');
            $('body').renderAd('leaderboardAd');
            $('body').renderAd('tabletboardAd');
            $('body').renderAd('mobileboardAd');
            $('body').renderAd('poststoryAd');
            $('body').renderAd('powerbarAd');
            $('body').renderAd('railAd');
            $('body').renderAd('blockAd');
            $('body').renderAd('mobileAd');
        });
        if (isIE){
            jQuery(window).scroll(function(){
                deferredScrolls();
            });
        } else {
            jQuery(document).scroll(function(){
                deferredScrolls();
            });
        }

        jQuery(window).load(function(){
            
            // Story Adaptive Content Slider
            $('.contents').bxSlider({
                adaptiveHeight: true,
                onSlideAfter: function($slideElement, oldIndex, newIndex){
                    __gaTracker('send', 'event', 'ContentSlider', 'Slide|'+newIndex, window.location.pathname, 0);
                }
            });

        });
    </script> <script>
       (function() {
           var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
       s.type='text/javascript';
       s.async=true;
       s.src=sc+'s.dpmsrv.com/dpm_dd7c1a3d9d5627da9aea5415e3d07202bfb5925e.min.js';
       h.appendChild(s);
       })();
    </script>   <script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '798813320263950'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=798813320263950&ev=PageView&noscript=1"/></noscript>     <script id="dsq-count-scr" src="https://vegas-inc.disqus.com/count.js" async></script>
</body>
</html>
